Jak na průběžné sčítání buněk - Užitečné věci pro Office, šablony, Excel, Word, prezentace
Hledání
Oblíbené
Novinky
Návštěvy
Dnes: 1
Celkem: 6911

Jak na průběžné sčítání buněk

  • Vzorec umožňující průběžný součet
    Vzorec umožňující průběžný součet

Občas je potřeba, například během nějakého období či celého roku data sčítat průběžně. To znamená, aby například vedle daného měsíce byl součet od začátku sledovaného období až po daný okamžik, nejenom za dané období. Při standardní práci v MS Excelu by to vyžadovalo udělat vzorec pro každou buňku zvlášť. To už je pracné.

Existuje sice známá funkce SUMA, ale je ji třeba využít s vhodně zadanými adresami. To znamená použít znalost absolutní adresy, která situaci dokáže elegantně během chvilky vyřešit.

Její tvar pak bude u první buňky (viz obrázek) ve tvaru =SUMA($B$2:B2). Ten se jen například tažením směrem dolů nakopíruje na další buňky ve sloupci. A tím je prakticky problém vyřešený a i v ostatních buňkách jsou hned správné výsledky. Je to z toho důvodu, že první adresa je ukotvená a druhá adresa ve funkci Suma je volná (relativní).